PHS Platform Status

Cloudflare - HTTP 502 errors

Resolved
Site delivery
Major Outage

Cloudflare has some network issues. Customers of cloudflare may be experiencing 502 errors while accessing sites that use Cloudflare.

2019-07-02T14:50:00.000Z
Monitoring

Description: Major outage impacted all Cloudflare services globally. Cloudflare saw a massive spike in CPU that caused primary and secondary systems to fall over. Cloudflare shut down the process that was causing the CPU spike. Service restored to normal within ~30 minutes. Cloudflare is now investigating the root cause of what happened.

2019-07-02T14:57:00.000Z
Resolved

Cloudflare has resolved the issue and services have resumed normal operation.